drugCMS

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend
  • Assigned To René Mansveld (Spider IT)
  • Operating System All
  • Severity Low
  • Priority Normal
  • Reported Version 2.0.6
  • Due in Version 2.0.7
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: drugCMS
Opened by René Mansveld (Spider IT) - Y-m-d
Last edited by René Mansveld (Spider IT) - Y-m-d

drugCMS#113 - Module templates: extended templates won't show properly

On editing a template in backend which uses extended template features (like {if ({EDIT} == 0)}) the template won't show properly and may throw an error.
The problem is, that (in this example) the normal variable EDIT isn't replaced here and so the if function parser finds {EDIT}, which it can't handle.

Solution: Disable extended functionality in the module templates edit area.

This task does not depend on any other tasks.

Closed by  René Mansveld (Spider IT)
Y-m-d H:i:s
Reason for closing:  Fixed

Loading...